更多

    升級前諗清楚! macOS Mojave 暫不兼容降級版 iTunes

    Mickey Chan
    愛騎單車的宅,眼鏡娘控。 1.膽固醇跟美味是成正比的; 2.所有人都可以騙,但絕對不能騙自己; 3.賣掉的貨才是錢,不賣的收藏品不值一文; 4.踩單車,是為了吃更多美食! 5.正義的話語,不一定出自正義之人的口;

    去年 Apple 推出 iTunes 12.7 時,毫無預告地移除了 App Store ,令到不少人尤其是學校和商業機構管理大量裝置非常麻煩, Apple 唯有「靜悄悄」為「商業用戶」推出降級版 iTunes 12.6.3 以應付需求。雖然一年來 Apple 仍有為這個降級版 iTunes 推出更新,不過就似乎未有照顧到新版本 macOS Mojave 。據知,最新版本的 iTunes 12.6.5.3 並不兼容 macOS Mojave , Mojave 用戶一定要用新版無 App Store 的 iTunes ,所以各位有需要用到 iTunes 來在裝置安裝 App 的朋友,實在要慎重考慮是否升級 macOS Mojave 。

    過去 Apple 以降級版 iTunes 12.6.3 來應付需要管理大量裝置的企業和學校的需求
    過去 Apple 以降級版 iTunes 12.6.3 來應付需要管理大量裝置的企業和學校的需求

    暫時未知 Apple 是否打算不再維護這個降級版 iTunes ,又或是會在稍後推出新版本。不過如果你真很想享用 macOS Mojave 的全新功能,又有需要在大量裝置上安裝 App 的話,不妨考慮使用 Apple 的 Apple Configurator 程式。

    如果 Apple 不再維護降級版 iTunes ,用戶就可能需要轉用 Apple Configurator 來管理大量裝置了。
    如果 Apple 不再維護降級版 iTunes ,用戶就可能需要轉用 Apple Configurator 來管理大量裝置了。

    下載 Apple Configurator : 按此

    延伸閱讀

    https://www.pcmarket.com.hk/2017/10/09/itunes_downgrade/

    您會感興趣的內容

    相關文章